Online Client Scheduling
Incident Report for RosySalonSoftware
Resolved
We have addressed the issue, and our team is actively monitoring the online client scheduling system to ensure that clients can now successfully schedule appointments without encountering any errors upon logging in.
Posted Nov 20, 2023 - 10:33 CST
Identified
We have identified clients experiencing difficulties scheduling appointments through our online client scheduling system. Upon logging in, some clients may encounter an error preventing them from scheduling appointments. The error they will see is: Well, this is embarrassing. As much as we test and validate, sometimes unexpected problems come up.
We hope it's a one-time thing, but if not please let your Salon or Spa know.
Posted Nov 20, 2023 - 10:29 CST
This incident affected: Online Client Scheduling.