Degraded Performance
Incident Report for RosySalonSoftware
Resolved
We are continuing to monitor but all systems are back to consistently showing fully operational. We thank you for your patience and sincerely apologize for any inconvenience.
Posted Feb 15, 2024 - 16:38 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2024 - 14:49 CST
Monitoring
All systems are back to operational and we are monitoring.
Posted Feb 15, 2024 - 14:15 CST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2024 - 14:09 CST
Investigating
We are currently investigating degraded performance for some users.
Posted Feb 15, 2024 - 14:03 CST
This incident affected: Manager and Reports.