RosyPay transactions on iSMP4 terminals
Incident Report for RosySalonSoftware
Resolved
RosyPay transactions on iSMP4 terminals and Lane5000 has now been resolved.
Posted Aug 08, 2022 - 12:17 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 12:07 CDT
Investigating
Some clients have called unable to run RosyPay transactions on iSMP4 terminals and Lane5000. We are currently investigating.
Posted Aug 08, 2022 - 12:06 CDT
This incident affected: Credit Card Processing (RosyPay).