Service Unavailable message
Incident Report for RosySalonSoftware
Resolved
This incident has been resolved.
Posted May 18, 2023 - 15:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 12:42 CDT
Identified
You might see a white screen with the message Service Unavailable - if this happens please close the browser and go back to app.salonrunner.com and relog in. We have identified the issue and getting it resolved.
Posted May 18, 2023 - 10:47 CDT
This incident affected: Manager.