Renter Time On/Off not Showing in Owner Account
Incident Report for RosySalonSoftware
Resolved
Renters now are able to see time on/off in Owner account.
Posted Oct 26, 2023 - 10:53 CDT
Identified
We are aware of the ongoing issue related to renter time on/off not showing the owner accounts. Rest assured, our team has identified the problem and is actively working on a solution. We understand the importance of accurate time tracking and sincerely apologize for any inconvenience this may cause.

Current Status:

Issue Identified ✔️
Fix in Progress ⚙️

🔍 Helpful Tip: Got a White Screen? Try This!

If you encounter a white screen not just on Rosy but any website, a quick fix is to reload the page. Press Shift + F5 to refresh and get back on track!
Posted Oct 26, 2023 - 10:00 CDT
This incident affected: Manager.