Removing Productivity Report from Report List
Incident Report for RosySalonSoftware
Resolved
Resolved the issue with the productivity report. The report is now back online and operating at full functionality. Rest assured, we will keep a vigilant eye on the situation to maintain its stability
Posted Nov 08, 2023 - 21:52 CST
Monitoring
We are pleased to inform you that the productivity report has been reinstated successfully. Our team has resolved the issue, and the report is now back online. We will continue to closely monitor the change to ensure its stability and accuracy.

Thank you for your patience and understanding.
Posted Nov 08, 2023 - 20:57 CST
Identified
The productivity report is currently having issues. To prevent confusion, we are temporarily removing it from our report list.
Rest assured, we're actively working on a resolution to the problem. Once we have successfully resolved the issues and verified the productivity report, we will promptly add it back to our report list. We understand the importance of this report for our decision-making processes, and we are committed to providing you with reliable and meaningful data.
Posted Nov 08, 2023 - 13:04 CST
This incident affected: Manager and Reports.