Slowness and Error message when loading Schedule
Incident Report for RosySalonSoftware
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 13:57 CDT
Update
We have deployed a fix and will continue to monitor app.salonrunner.com
Posted Jun 06, 2023 - 11:48 CDT
Identified
This incident has been identified and a fix is being implemented! You might still experience slowness and intermittent message warnings.
Posted Jun 06, 2023 - 10:15 CDT
Investigating
We are currently investigating slowness along with the Error Message: Something went wrong. If this problem persists, please contact Support. If not, have a wonderful day.
Posted Jun 06, 2023 - 10:06 CDT
This incident affected: Manager.